Reply To: F_JG2018: error between hub and listener

#8777
Waseem Saleh
Participant

Thanks! we overcome this above issue.

I am getting a different error now:

F_JD22EC: Unable to connect to Greenplum database ‘axgdwq01’ on node ‘geaecgpdbqa.**.**.com’ because ODBC driver [DataDirect 7.1 Greenplum Wire Protocol] can not be loaded. Check the relevant odbcinst.ini files to see whether this driver has been installed.

Also check whether the correct ODBC driver manager library is specified.

F_JT04A1: The previous error occurred between a slave HVR version 5.1.1/8 executable and a parent HVR version 5.1.1/0 executable

Thanks for your help,
Waseem

Test drive
Contact us