Backward Compatibility Issue: HVR GUI version 5.0.1/0 connecting to HVR 4 hub installation

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #8703
    Simon Faas
    Keymaster

    Due to a problem with compatibility between old HVR 4 hub installations and new HVR 5.0.1/0 GUI version action parameter names will be displayed wrong.

    This is bug report [HVR-1495]: ” HVR 5 GUI on top of HVR 4 hub gives incorrect parameter names”

    This problem will be fixed in upcoming GA release HVR 5.0.1/1
    Because the backward compatibility of HVR 5.0.1/0 is broken, we will deprecate that version.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

© 2020 HVR

Test drive Contact us