F_JT0527: Coalesce encountered illegal delete-update pair

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #12602
    Anonymous
    Inactive

    Hi Team,

    We are using HVR version 5.1.1/6 on the HUB and 5.2.1/15 on target (Greenplum). We got below error while replicating table from Oracle to Greenplum DB. Will dropping Burst table and running Integration again help in resolving the below error?
    <p style=”margin: 0px;”>2018-02-22 02:50:41: gcars_dlake1-integ-gpdtr: F_JT0527: Coalesce encountered illegal delete-update pair for table ‘invoice’. Previous row: [hvr_tx_seq hvr_tx_countdown hvr_op hvr_cap_tstamp] = [‘0D73D495B3670001’ 3 0 ‘2018-02-21 15:48:50’]. Current row: [hvr_tx_seq hvr_tx_countdown hvr_op hvr_cap_tstamp] = [‘0D73D495B3670001’ 1 2 ‘2018-02-21 15:48:50’]. State is ‘(0) + 2’. </p>
     
    <p style=”margin: 0px;”>F_JT04A1: The previous error occurred between slave ‘ch_gpdtr’ HVR version 5.2.1/15 executable and a parent HVR version 5.1.1/6 executable [#789a].</p>
    <p style=”margin: 0px;”></p>
    <p style=”margin: 0px;”>Thanks and Regards,</p>
    <p style=”margin: 0px;”>Ayush Gupta</p>
     

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.
Test drive
Contact us